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1 Welcome to P@AG

Thankyou for purchasing a copy of performance@aglance, the world's best performance management
software. Whether you are tracking your own performance, that of a project or your team,
performance@aglance allows you to determine how well you are performing both quickly and easily.

The design and robustness of performance@aglance means that you can measure any type of
performance - whether it is a result, like the achievement of a financial goal, or a behaviour, such as
skills taught in a training program.

performance@aglance is the perfect partner to any strategic plan because it allows you to define your
goals and activities clearly and concisely, allocate responsibilities, and measure progress in a timely
and accurate fashion - feedback is instant with performance@aglance.

· Find out more about performance@aglance.

· Construct a new performance matrix.

· Use performance matrices to update your performance.

· Interpreting your performance using performance matrices.

1.1 Overview

Managing and motivating people is probably the most difficult and important task anyone in a position of
leadership performs. You need to consider:

· The goals and objectives you will set for the organization and each individual.
· How you will measure them.
· What assistance your employees need to overcome their individual or collective weaknesses.
· How you will recognise and reward achievement.
· What coaching strategies you will adopt to ensure that your team has the best chance of

succeeding.

The basic skills of performance management rely on your ability to articulate, formalise and implement
these key factors.

There are significant benefits of introducing a performance management system in your organisation.
They are:

· Get the best out of yourself
· Get the best out of your people
· Retain your best performers
· Improve the performance of “poor” performers
· Make performance feedback actionable
· Avoid costly litigation when efforts to improve performance fail.
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“If you can't measure it you can't manage it”

Your ability to measure performance is linked to your likelihood of success. If you don't know how to
measure performance then how can you possibly tell whether you are on track for success or not? The
answer to your measurement problems can be found in performance@aglance which is based on a
behaviourally anchored rating scale (BARS) known as the performance matrix. Behaviourally Anchored
Rating Scales are commonly used by psychologists in the process of behaviour modification - a process
designed to help individuals develop new or complex skills they were incapable of developing by
themselves or without professional guidance and supervision. There are obvious benefits to using BARS
in the work environment because all performance is based on the actions of individuals. Shaping or
modifying behaviour to produce optimal results; for the individual and the organisation, is of benefit to all.

The performance matrix uses sound psychological principles of goal analysis and reinforcement; it takes
the complexity out of performance measurement and makes it readily usable at the individual, team and
organisational level.

Simply stated, the performance matrix is a point system that allows measurement of any type of job. It
is ideal because it is totally flexible, providing a way to combine different types of measures into a single
index representative of the total performance.

As business or job responsibilities change, the matrix can change to reflect them. If someone is on a
particular job one month and is changed to another next month, the matrix is flexible enough to handle
the changes.

Knowing that the individual has achieved his/her objectives is of benefit to both the individual and the
organisation. The more objectives the individual achieves the better off the organisation will be.

When the manager, or team leader knows the results that performers are accountable for and the
behaviours and accomplishments that are associated with them, he or she will be able to reinforce
immediately and frequently.

Since the performers are also aware of these expectations, they are potentially able to provide self
reinforcement as well. Every time the performers' engage in the desired behaviours or make progress
toward the final goal, they can see their progress as reflected in a simple to understand graphical
display, and reinforce themselves immediately and frequently.

performance@aglance is a software based system that simplifies the procedure of constructing
performance matrices, making the task of performance measurement easier and less time consuming.

1.2 The Matrix and Chart

performance@aglance helps the user create performance matrices which are used to produce
performance charts; a graphical display that track performance.
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Performance Matrix

A collation of related goals and activities broken down in a logical format. performance@aglance
displays this information in a spreadsheet as shown below.

See also constructing a new matrix and using matrices.

Performance Chart

A graphical representation of actual performance versus planned performance. An example chart is
shown below.
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See also how to interpret your performance and an example.

1.3 Understanding P@AG Terms

performance@aglance uses a number of terms listed below:

The author is the person who is constructing the performance matrix.

The Baseline is a description of the current level of performance. This could be in the form of a measure
or a factual and honest statement of the current results and / or behaviours. It may be a statement or
numerical value and must be verifiable.

The start date of the performance plan is displayed on the baseline as a default value.

On occasions it is possible for the status of a project to fall below the baseline. This data can also be
displayed on the performance matrix and chart.

For more information on baselines see adding baseline information.

If it is possible for performance to deteriorate to below the current baseline then it should be reflected in
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the plan. Another way of describing this situation is if it is possible to go backwards. For example, if
your plan is to increase your market share but your efforts fail, your market share may drop to below the
previous baseline levels.

It is possible to add a below baseline column into a performance matrix. This is done in the Matrix Title
and Specification page of the performance @ a glance wizard.

For more information see adding below baseline information to a matrix.

A goal is the description of the desired end result. This differs from shaping goal as a goal is the final
result.

Goals should satisfy two criteria; they should be challenging, that is they represent something you are
motivated to achieve, and they should be attainable. The easiest mistake to make when goal setting is
to set goals that are easy to achieve. The reason for this is that you are more likely to achieve the goal.
Having achieved the goal you are more motivated to pursue the next goal. As the saying goes, "nothing
succeeds like success."

The criteria used for creating the goal is the COMPAS criteria .

The due date of a goal is displayed on the performance matrix. When the goal is achieved the
completion date is displayed. completion date may be added to the matrix after the task is finished.

On occasions it is possible for the results of a project to exceed the goal. This can be displayed in a
performance matrix and chart in the form of Stretch Goal.

For more information on goals see adding goals.

If it is possible to "over achieve" on your Goal you should represent this as a stretch goal. For example,
you could over achieve on a sales target, or you could finish a project under budget. Where it is
advantageous for you or your business to over achieve then it can be reflected in the plan.

For further help see adding stretch goals to a matrix.

The owner is the person or persons responsible for ensuring the plan associated with each pinpoint is
monitored and updated. While the owner may not personally be responsible to ensuring that all activities
are met, they must at least have influence over those who are responsible for completing the activities.

The default owners are set as the author of the performance matrix.

For more information see adding the owner.

Pinpoints are tangible observable results and behaviours identifying the area of performance you want to
focus on. These could include critical success factors or key result areas.
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For further help with choosing the pinpoints see adding pinpoints and the Compas Criteria.

A shaping goal is a performance, either result or behaviour that needs to be undertaken in order for the
performer to reach the Goal. Shaping goals are intermediate steps towards some final goal. Achievement
of the shaping goal must be verifiable, and ideally should be in the control of the owner or at least, the
owner must be able to influence the achievement of the goal.

The shaping goals are entered into the performance matrix once the matrix content page in the
performance @ a glance wizard has been completed. For further help with choosing the shaping goals
see choosing the shaping goal.

The due date of a shaping goal is displayed on the performance matrix. If the actual date of completion
is different from the due date the completion date is added to the matrix after the task is finished.

For more help see adding shaping goals to a matrix.

The weighting is a score out of 100% in which you determine the importance of the pinpoint relative to
the other pinpoints. When totalled, the weighting for all pinpoints must equal 100%. Pinpoints of greater
importance carry a greater weighting.

For more information see adding the weightings to a matrix.

The raw score is the score related to the number of shaping goals completed for a particular pinpoint.
The point score is calculated by multiplying this score with the weighting.
The raw score value is calculated automatically by the program.

This is the final score that is calculated by the program. It represents the degree to which the final goal
has been achieved and is used as the output to the performance chart.
The Points associated with each pinpoint are calculated automatically by the program.

In addition to the above terms there is timing information that dictates when the performance matrix is
activated; deactivated; and when goals and shaping goals are completed.
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1.4 The COMPAS Criteria

The criteria used for creating pinpoints , shaping goals and goals is known as the COMPAS criteria.
COMPAS stands for control, observable, measurable, positive, active and same.

Your pinpoints and goals must be under the performer's control, because their behaviour, more than
anyone else's determines the result. One test for control is to ask "if the performer did nothing would the
result change dramatically?" Accepting responsibility for an action that is not under your control or at
least influence is nothing short of masochism, since you are unlikely to influence it.

The performance should be observable to anyone asked to witness it, for example it should be an active
behaviour or visible result.

The performance should be countable: Dollars, numbers, percentage. e.g. The number of trouble reports
completed. The number of milestones met.

The active pinpoints we are interested in involve doing more of something rather than doing less of
something. Even if your goal may be to reduce something such as weight if you are on a diet, or bugs if
you are writing software; it is better to express the behaviours that would need to be undertaken to
produce those results. Running 10 more kilometres per week in the first example or do code review in
the second example.

It is easier to reinforce someone for what you want than for what you don't want.

It is best to specify pinpoints in active terms because they communicate what we want. Inactive
pinpoints like “absenteeism”, “zero defects”, or “have no accidents” typically tell people what we don't
want.
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People perform best when they know exactly what they should do. Even if people stop doing the wrong
behaviour, that does not guarantee they will do the correct behaviour.
A test for whether we have an active pinpoint is the “Dead Person's Test” which means, If a dead person
can do it (the pinpoint) perfectly, it won't solve your problem.
Dead people don't make errors, have accidents, leave their work stations, or upset others;

· A dead person CAN stop complaining
· A dead person CAN stop making mistakes
· A dead person CAN stay at his work station
· A dead person CAN stay long hours at the plant
· A dead person CAN stop doing anything

A pinpoint needs to mean the same thing for any one observing it, that is, it needs to be unambiguous.
You will save time later because you wont be asking yourself “what did I/we mean by this?

To check, ask someone else to observe and measure it independently and then compare your results.

1.5 P@AG Timing Information

The timing information dictates when the performance plan is activated; deactivated; and when goals and
shaping goals are completed. A list of the timing information terms are shown below:

The due date is the planned date by which the associated shaping goals or goal will be completed.

The time period is the length of time that the plan will be active, i.e. the time period during which shaping
goals and goals will be completed. It is recommended that the time period is kept short and that
activities requiring long time frames are split into smaller, more manageable lengths such as the default
value of 3 months rather than extending the matrix over larger epochs. This will help to keep goals more
concise and realistic, and therefore achievable.

The monitoring period is the frequency with which the performance plan is monitored. It affects how the
performance score is plotted in the performance chart and may be set to daily, weekly or monthly
monitoring. The shorter the monitoring period the easier it is to track actual performance, although daily
monitoring may be unnecessary for many projects. Since the start up phase to any performance is the
most critical the default setting should be weekly monitoring.

The start date is the day on which the performance plan is activated. All progress is shown relative to
this date.

The start date will automatically appear on the baseline measure of your plan.
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The completion date is the date that the shaping goals or goal is completed.

· To complete a shaping goal or goal on the performance matrix highlight the appropriate cell and
check the Completed box.

· If necessary add/change the Completion Date to the actual date that the task is completed.
· Click the Update Cell box.
· The plan is now updated and all completed shaping goals are highlighted in green.

See an example.

Back to performance@aglance terms.

2 Matrix Construction & the P@AG Wizard

The performance@aglance wizard helps you construct performance matrices using a logical step-by-
step approach. The New Project Wizard is the starting point for creating your own performance matrices
and charts (see open existing matrices and update active matrices to open existing matrices). The
wizard can be accessed from the File menu by selecting File > New or by clicking the New Project icon
on the toolbar.
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2.1 Creating a New Matrix

Once the New Project Wizard has been opened click the Next button to get the Matrix Title and
Specification page. 
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The following information can be specified on the Matrix Title and Specification page:

· The title and author of your plan (optional).
· Select the start date for the plan (by default the starting date is set to the current system date).
· Select the time period you want the plan to cover by selecting an End Date (by default the End

Date is set three months after the Start Date). 
· Determine the number of shaping goals you require (the default is five).  This value can also be  be

adjusted later.
· Determine if it is possible for your performance to deteriorate to below the current baseline level. If

so, set the required number of below baseline columns. If you are unsure as to whether these will
be required, leave the default setting of zero. Below baseline items can be added later at any time.

· Ascertain if it is possible to over achieve on your plan. If so add stretch goals. If you are unsure as
to whether these will be required, leave the default setting of zero. Stretch goals can be added later
at any time.

When you are satisfied with your choices, click Next.
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2.2 Inserting Data into a Matrix Frame

Once you have outlined the contents of the performance matrix and saved your file as outlined in 
creating a matrix, the Matrix Content wizard will appear with the following columns: Pinpoint, Baseline ,
Goal and Owner.

Now it is necessary to add data to the matrix frame:

A pinpoint must be information that a performer can understand and put to use, either a behaviour that
the performer can do or a result that the performer can produce.

The pinpoints you choose must be behaviours and results that are important to the individual/business
and easy to implement.

The criteria used for creating pinpoints is the COMPAS criteria.

To enter a pinpoint select the cell you wish to edit and type in the required data.

Nearly all performance matrices require more than one pinpoint.

· To add another pinpoint (or row) to the end of the matrix select the first cell of the last row
(designated by the * symbol) and start typing.

· If a pinpoint (or row) is not needed, select the entire row by clicking the row header on the far left
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and then press the delete key.

Once the pinpoint has been added select the corresponding baseline cell and type in the relevant
information.

The start date will automatically appear on the baseline measure of your plan. This is the date selected
as the start date on the Matrix Title and Specification page of the performance@aglance wizard.

Once the baseline has been entered select the goal cell corresponding to the chosen pinpoint. Type in
the goal.

Each Pinpoint can be given an owner. The Pinpoint owner can also be entered at a later date.

Once you have finished adding your pinpoints, baselines, goals and owners click the Finish button. You
are now ready to complete the matrix.
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2.3 Completeing the Matrix

The performance@aglance performance matrix will now be available with Pinpoint, Baseline, Shaping
Goals, Goal and Weighting columns. Below Baseline and stretch goal columns are also shown if they
were added  when the project was created. The baseline column is highlighted a darker shade of blue
which indicates that these measures are completed. They represent the current state of your
performance towards your goals.

The weightings and shaping goals can now be added:

Select the weighting cell you wish to edit and type the weighting you wish to assign to the pinpoint. The
total of all the weightings should initially sum to 100% as indicated by the total shown beneath the
weighting column.

To enter a shaping goal select the cell you wish to edit and type the information in the Description box.
Alternatively, just start typing and the information entered will be placed into the Description box for the
currently selected Shaping Goal.

If desired, check the Completion Date box to show the desired completion date for the selected shaping
goal. Set this date using the calendar.

NOTE:
· It is not necessary to fill in every shaping goal. If some pinpoints require more shaping goals than

others it is a requirement that some shaping goals be left blank.
· The Completion Dates do not have to run in correct order across the shaping goals of a pinpoint.

Higher valued shaping goals may have a completion date earlier than lower valued shaping goals
though it helps to plan them in the correct order.
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For more help see choosing the shaping goals.

If you have chosen a Below Baseline column, select the cell you wish to edit and enter the text in the
Description box. 

If a Below Baseline column needs to be added to a plan select the Baseline column and use the Insert
Column icon on the toolbar. A below baseline column is added.

NOTE:
· It is not necessary to fill in every Below Baseline cell. Some pinpoints may have Below Baseline

information while others do not.

If you have chosen a Stretch Goal column, select the cell you wish to edit and enter the text in the
Description box. Alternatively, just start typing and the information will be added to the description box
for the currently selected Stretch Goal.

If a Stretch Goal column is required select the Weighting column and use the Insert Column icon. A
stretch goal column is added.

NOTE:
· It is not necessary to fill in every Stretch Goal cell. Some pinpoints may have Stretch Goals while

others do not.

Once the data is entered into the performance matrix frame save your file. You have now finished your
first performance@aglance plan! You can use the Show Chart toolbar button to view your performance-
tracking chart.

2.4 Choosing Shaping Goals

Choosing suitable shaping goals is imperative for successful and timely completion. The criteria used for
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creating shaping goals is the COMPAS criteria.

Common Problems

· Too Broad

The shaping goals you have created are too broad, that is it covers too many activities and progress
takes a long time to see.

The solution:
Break down the shaping goals into smaller activities, this is known as “increasing the granularity.”
Progress will become easier to see because you are accounting for all the activities and checking
them off as you go along.

· Not in your control

The shaping goals are not within your control. You may have included an activity that is not in your
control or influence. Therefore achievement of that goal and the timeliness of the achievement lie
with someone else.

The solution:
Alter the shaping goal to include only those activities that are in your control or influence.

For more help see adding shaping goals

3 Updating Performance

To open an existing performance matrix use File > Open... from the main menu. All performance plans
are saved using the .pg2 extension

See an example of how to use a performance matrix.

There are four ways in which you can update your performance in a matrix:

In order to update your performance it is necessary to indicate whether or not shaping goals are
completed. It is this information that is used to update the performance chart.

To show that a shaping goal has been completed:

· Select the shaping goal cell.
· Set the selected shaping goal to completed by either clicking the Completed Checkbox at the

bottom or by right clicking and selected the Completed item in the short cut menu.
· By default, the current system date will be entered as the completed date.
· If necessary add or change the completion date to the actual date of completion. This will be date

used in the performance chart for the actual progress graph.

The plan is now updated and all completed shaping goals are highlighted using a darker shade of blue.

See an example of how to complete shaping goals and goals.
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Comments may be added to a baseline, shaping goal or goal. Comments may be used to help further
discussions on the matter, to explain anomalies in the progress of the performance, and most
importantly to save knowledge for the future.

· To add comments select the cell you wish to expand upon.
· Write the comments in the Comments box.
· Every time the commented cell is selected the comments can be viewed and/or edited in the

Comments box.

performance@aglance allows you to highlight cells that require further discussion. This makes the
discussion points clear and visible.

· To highlight a cell for discussion select the cell and check the Discussion box. The cell appears
pink on the performance matrix. Once the item has been discussed the Discussion box can be
unchecked and the colour is removed.

· If an item is already marked as Completed, the Completed cell highlighting will override the
Discussion cell highlighting.

See an example.

3.1 Changing Matrix Data

It is possible to edit a performance matrix after it has been activated.

While you are viewing the project grid you can add pinpoints by clicking the Insert Row toolbar button
(this action is also available from the Edit Menu). To do this, first select a Shaping Goal in the row before
which  you wish to insert a Pinpoint and then click Insert Row. The pinpoint will be entered above the
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selected cell. 

While viewing project grid you can remove pinpoints by selecting the pinpoint you wish to remove and
click the Delete Row toolbar button (or click Edit > Delete Row in the main menu).

To add shaping goal or a stretch goal, select the column after the place where you want the new column
to be entered. Then go to Edit > Insert Column or alternatively you can use the Insert Column button on
the tool bar.

Examples
· If you have 5 shaping goals but wish to add an extra one between "shaping goal 2" and "shaping

goal 3" select "shaping goal 3" and insert a column as described above.
· If you wish to enter a stretch goal and you do not have a stretch goal column select the "weighting"

column and then insert a columns as described above.

To add a below baseline column select the Baseline or Below Baseline item immediately after the place
where you want the new column to be inserted. Then click Edit > Insert Column or alternatively you can
use the Insert Column button on the tool bar.

Examples
· If you do not have a below baseline column but wish to enter one, select the "Baseline" column

and click Insert Column as described above. 
· If you already have a "below baseline 1" column but wish to enter another, select the "below

baseline 1" column and then click Insert Column as described above.

To remove a below baseline, shaping goal or a stretch goal column select the column wish to remove
and click Edit > Delete Column. Alternatively you can use the Delete Column button on the tool bar.

The total of all the weightings should initially add up to 100%. The weightings can be changed by
selecting the cell that you wish to change and typing in the new weighting value. The sum of the
weighting values is shown at the bottom of the weighting column.

While viewing the project grid, click on the Pinpoint you wish to rename and change the text in the
Description box.
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3.2 An Example Performance Plan

Open the performance@aglance wizard and click Open Existing Plan. Select the file you wish to open.
Your performance matrix will appear. As shown below the baseline cells are coloured green indicating
that they have been completed.

Although the performance plan is ready to use no shaping goals have been completed. The performance
chart reflects this as shown below.
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3.3 An Example: Completing Shaping Goals

As shaping goals are completed the shaping goal cells are coloured green as shown below.
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The performance plan is progressing so the target line rises up from the baseline in the performance
chart. As the performance plan is completed on target the actual progress line maps the target line
exactly.
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Back

3.4 An Example: The Completion Date

The date that appears in each cell of the matrix is the due date. However the completion date may not
be the same as the due date. If the completion date is earlier than the due date the progress is
exceeding the target expectations. However is the completion date is later than the due date the
progress falls behind the target performance. This is shown below.
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In the above matrix Shaping Goal 4 for the pinpoint "Adverts" is completed after the due date (as can be
seen by comparing the date in the cell above with that of the date in the same cell on the previous page).
Progress falls behind the target performance line in the performance chart as shown below.
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Highlighting Discussion Points

It is often useful to highlight cells for discussion. In the example used above, Shaping Goal 4 for the
pinpoint "Adverts" was completed late. This means that the following shaping goal will also be completed
late. The due date is before the completion date of the previous shaping goal. Highlighting this shaping
goal for discussion using the For Discussion check box and adding comments in the Comments box will
enable people using the performance plan to understand why this shaping goal was not met. In addition,
highlighting particular cells for discussion helps define problem areas concisely, reducing the time spent
on reviews.
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Back

3.5 An Example: A Finished Plan

In the previous example a shaping goal was completed after the due date resulting in 'under
performance'. Frequently shaping goals are completed before due date meaning progress is ahead of the
target performance. In the matrix below, all the shaping goals are completed. Many of the later shaping
goals are completed ahead of time.
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As many of the shaping goals are completed ahead of time the performance chart will reflect that the
team are ahead of schedule. As shown below, the actual progress line rises above the target progress
line indicating excellent performance!
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4 Interpreting Your Performance

performance@aglance allows you to track your performance against a target line so you can see
whether you are on track or not. Your performance is visible at all times.

The final goal level is clearly indicated so you know what performance level you are aiming for. Also you
can see how far you have progressed from your starting point, your baseline performance.

· Why use visual tracking?
· Assessing your Progress: Progress, "Slowgress" and "Nogress."
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4.1 Visual Tracking

Visual tracking provides excellent feedback whether you are making progress or not.

Research has shown time and time again that strategies and plans fail not because they are poor plans,
but because the implementation has been poor. Successful project managers, for example, understand
that the critical period for a project's success is the initial stages - the fist few days or weeks depending
on the length of the project. Ensuring you get off to a good start is the best insurance you have that you
will actually meet your project target.

performance@aglance provides you with an instant feedback system via its easy to understand
performance tracking chart. You are always aware of your progress against baseline, target and goal.
This instant feedback system means that you can respond to changes quickly, ensuring you stay on
track.

Behavioural Psychologists have identified that timeliness and accuracy of feedback are the keys to
learning new skills and improving performance. Because the feedback method is built in via the graphical
display performers have timely feedback to work from. The content is already in your plan so identifying
areas for improvement or areas of high achievement is easy.

Performance review meetings become easier to manage and take less time because the
performance is there for all to see, no wading through lengthy reports.
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4.2 Assessing Progress

If you are making progress then you are achieving your goals and are on track to achieve your final
outcome within the desired time frame.

If you are not making progress this is also highlighted by a line, which seems to "plateau". This lack of
performance or "nogress" can be attributed to a number of factors the most common being:

· Too Broad

The shaping goals you have created are too broad, that is it covers too many activities and progress
takes a long time to see.

The solution
Break down the shaping goals into smaller activities, this is known as "increasing the granularity."
Progress will become easier to see because you are accounting for all the activities and checking
them off as you go along.

· Not in your control

The shaping goals are not within your control. You may have included an activity that is not in your
control or influence. Therefore achievement of that goal and the timeliness of the achievement lie
with someone else.

The solution
Alter the shaping goal to include only those activities that are in your control or influence.

· Task Interference

You have not been able to make progress on your plan because other activities, which are not
covered by your plan, are preventing you from making progress. This is known as task interference.

The solution
Engage your team-mates and employer if possible to assist you in dealing with the task
interference. Another solution is to highlight that in your plan in the comments column and review
and modify your plan if required. Make sure you get the appropriate signoffs and clearances with
affected stakeholders if necessary.

· No reinforcement

You have not made progress on your plan because you get more satisfaction from doing other
things. This is likely if you are not being reinforced for your efforts in achieving the goals set out in
your plan.

The solution
Keep your plan and chart visible. Post them up in your office so you can see what needs attention.
Let your employer know what you are doing and give them copies or involve them in monitoring your
progress. If it's important enough for you to be working on it, it should be important enough for your
employer too.
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5 Other Program Features

This topic lists other program features not already discussed in previous sections. 

It is often useful to vary the monitoring period of the performance plan. This will affect the resolution of
the performance chart. Daily monitoring will be a more accurate measure of performance tracking,
however little progress is usually made over weekends or public holidays and your performance chart will
reflect this. Weekly monitoring gives averaged performance tracking. Monthly monitoring is only
recommended for performance plans that cover prolonged periods of time.

To view the effect of different monitoring periods, go to a projects chart view by clicking the Chart button
on the toolbar. At the top of the chart view there is a text box that can be used to specify the monitoring
period in numbers of days. Change the value to the desired number of days and hit Enter.

Three different printed reports are available. All three are available from the Printed Report Selection
dialog available via File > Print from the main menu or from the Print button on the toolbar. The three
types of report are:

· Grid: This report is essentially the main project grid in a printable format.
· Table: This report lists all project tasks in a printable table grouped by Pinpoint.
· Chart: This report is a printable version of the project chart form

All three printed reports can be exported to Excel. To export a printed report, in the Perf Report Viewer
click the Export button on the viewer toolbar (the disk icon) and then selected Excel from the drop down
list. You will then be prompted to save the file to an appropriate location. 
Projects from performance@aglance version 1 can also be opened in version 2. Version 1 projects (.perf
extension) should be opened in the same way as standard version 2 projects (.pg2 extension) by using 
File > Open form the main menu. When a version 1 project is opened for the first time it will have a New
Project title in the form caption. When you click save you must select a location to save the new v2 file
which will be saved with a .pg2 extension.


	Welcome to P@AG
	Overview
	The Matrix and Chart
	Understanding P@AG Terms
	The COMPAS Criteria
	P@AG Timing Information

	Matrix Construction & the P@AG Wizard
	Creating a New Matrix
	Inserting Data into a Matrix Frame
	Completeing the Matrix
	Choosing Shaping Goals

	Updating Performance
	Changing Matrix Data
	An Example Performance Plan
	An Example: Completing Shaping Goals
	An Example: The Completion Date
	An Example: A Finished Plan

	Interpreting Your Performance
	Visual Tracking
	Assessing Progress

	Other Program Features

